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quick startup guide

1 About this guide

This guide tells you how to protect your network with Sophos security software.
If you are installing Sophos software for the first time, read this guide.

If you are upgrading, go to the Endpoint Security and Control 9.5 Upgrade Center at
http://www.sophos.com/support/upgrades/

Note: If you have a very large network, you may want to consider the installation options in the
Sophos Endpoint Security and Control advanced startup guide.

2 What do | install?

You install two management tools:

m Sophos Enterprise Console. This enables you to install and manage security software on your
computers.

m Sophos NAC Manager. This enables you to use “network access control”, which can prevent
access by unauthorized computers or computers that do not comply with your security
standards.

Installation of NAC Manager is optional.
Note: You install the tools separately, using two different setup programs.

Note: You can install both tools on the same server. However, if you have more than 1,000
computers, you should install the tools on different servers. The procedure is the same.

3 What are the key steps?

You carry out these key steps:

m Check the system requirements.
m Prepare for installation.

m Download the installers.

m [Install Enterprise Console.

m Download security software.

m Install NAC Manager.

m Create computer groups.

m  Set up security policies.
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m Search for computers.

m Protect computers.

m Check the health of your network.

4 Check the system requirements

4.1

Check the hardware, operating system and system software requirements before you begin

installation.

Hardware and operating system

The system requirements depend on which tool(s) you install.

Requirements shown are recommendations. These requirements assume that management tools
are installed on a single server and that there are up to 1,000 computers on the network.

Internet access is required in all cases.

Note: The requirements here list server operating systems only. If you need more detailed
requirements, visit http://www.sophos.com/products/all-sysreqs.html.

Enterprise Console only

Processor

2 GHz Pentium
or equivalent

Disk space

Up to 2GB for
database

Memory

512 MB

Operating system

Windows Server 2008 R2

Windows Server 2008 (32 or 64 bit)
Windows Server 2008 Hyper-V
Windows Server 2003 R2

Windows Server 2003 SP1+ (32 or 64 bit)
VMWAre ESX 3.0 or 3.5

VMWare Workstation 6.5
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Enterprise Console and NAC Manager

Processor Disk space Memory Operating system

2 GHz Pentium or | Upto3 GB for | 1 GB Windows Server 2008 R2

equivalent database Windows Server 2008 (32 or 62 bit)
Windows Server 2003 R2

Windows Server 2003 SP1+ (32 or 64 bit)

4.2 Microsoft system software
The following Microsoft system software must be installed to enable the Enterprise Console installer
to run:
m  Microsoft Windows Installer version 4.5, patched to KB958655
m  Security Update for Microsoft XML Core Services 6.0
m  Microsoft NET Framework 3.5 SP1
m  Microsoft SQL Server 2005 Express

If you do not already have these, or later, versions of the Microsoft system software, the
Enterprise Console installer will install them for you.

Notes

The installer installs SQL Server 2008 Express, unless you already have SQL Server 2005 Express
or later. SQL Server 2008 Express is not compatible with Windows Server 2003 SP1 or Windows
Essential Business Server 2008.

The installer cannot install .NET Framework 3.5 on a computer running Windows Server 2008
R2. You must add it from the Features section of Server Manager.

After you install the required system software, you may need to restart your computers. For more
information about computer restart requirements, see Sophos support knowledgebase article
65190 (http://www.sophos.com/support/knowledgebase/article/65190.html).

5 Prepare for installation

Go to a server that meets the system requirements and prepare as follows:
m Ensure that you are connected to the internet.

m Ensure that you have the Windows operating system CD and Service Pack CDs. You may be
prompted for them during installation.
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m [f you have Microsoft SQL Server 2000 or MSDE 2000 with a database instance other than

"SOPHOS", upgrade it to Microsoft SQL Server 2005.

m If the server is running Windows Server 2008 or later, turn off User Account Control (UAC)

and restart the server.

Note: You can turn UAC on again after you have completed the installation and downloaded
your security software.

6 Download the installers

Download the Sophos installers to the server where you want to install the management tools.

1.
2.

Go to http://www.sophos.com/support/updates/.

Type your MySophos username and password.

3. On the web page for Endpoint Security and Data Protection downloads, you should:

m Download the Enterprise Console installer.
m [f you want to use NAC Manager, download the Sophos NAC installer.

If you intend to install NAC Manager on a different server from Enterprise Console, you should
download the installer to that server.

7 Install Enterprise Console

To install Enterprise Console:

1.

Log on as an administrator:

m If the computer is in a domain, log on as a domain administrator.
m [f the computer is in a workgroup, log on as a local administrator.

Find the Enterprise Console installer that you downloaded earlier.

Tip: The installer file name includes "sec".

Double-click the installer.
In the Sophos Endpoint Security and Control 9.5 network installer dialog box, click Install.

The installation files are copied to the computer and an installation wizard starts.

5. In the Sophos Enterprise Console dialog box, click Next.

6. A wizard guides you through installation. You should do as follows:

a) Accept the defaults wherever possible.

b) Select a Complete setup.
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7. When installation is complete, you may be prompted to restart. Click Yes or Finish.

8 Download security software

When you log back on (or restart) for the first time after installation, Enterprise Console opens
automatically and a wizard runs.

Note: If you used Remote Desktop for installation, the console does not open automatically. Open
it from the Start menu.

The wizard guides you through selecting and downloading security software. You should do as
follows:

1. On the Sophos Download Account Details page, enter the username and password printed
on your license schedule. If you access the internet via a proxy server, select the Access Sophos
via a proxy server checkbox.

2. On the Platform selection page, select only the platforms you need to protect now.

When you click Next, Enterprise Console begins downloading your software.

3. On the Downloading Software page, downloading progress is displayed. Click Next at any
time.

4. On the Import computers from Active Directory page, select Set up groups for your computers
if you want Enterprise Console to use your existing Active Directory computer groups.

If you turned off User Account Control before installation, you can now turn it on again.

9 Install NAC Manager

Ensure that you have the Windows operating system CD and Service Pack CDs. You may be
prompted for them during installation.

Note: If you install NAC Manager on a different server from Enterprise Console, you must install
a SQL Server 2005 or later database manually first.

1. Log on as an administrator.

m [f the computer is in a domain, log on as a domain administrator.
m [f the computer is in a workgroup, log on as a local administrator.

2. Find the Sophos NAC installer that you downloaded earlier.
Tip: The installer file name includes "nac".

3. Double-click the installer.
4. In the Sophos NAC Manager dialog box, click Install.

5. A wizard guides you through installation.
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10 Create computer groups

11

11.1

If you used the Download Security Software Wizard to set up your computer groups (based on
your Active Directory groups), skip this section. Go to Set up security policies (page 8).

Before you can protect and manage computers, you need to create groups for them.

1. If Enterprise Console is not already open, open it.

2. In the Groups pane (on the left-hand side of the console), ensure that the server name shown
at the top is selected.

3. On the toolbar, click the Create group icon.

A "New Group" is added to the list, with its name highlighted.
4. Type a name for the group.

To create further groups, go to the left-hand pane. Select the server shown at the top if you want
another top-level group. Select a group if you want a sub-group within it. Then create and name
the group as before.

Set up security policies

Enterprise Console applies “default” security policies to your computer groups. You do not have
to change these policies unless you want to, with these exceptions:

®m You must set up a firewall policy now.

m You must edit the network access control, application control, data control, or device control
policies if you want to use these features. You can do this any time.

Set up a firewall policy

Note: During the installation of firewall, there will be a temporary disconnection of network
adapters. The interruption may cause the disconnection of networked applications, such as Remote
Desktop.

By default, the firewall blocks all non-essential connections. Therefore you must configure the
firewall before you protect your computers.

1. In the Policy pane, double-click Firewall.
2. Double-click the Default policy to edit it. A wizard is launched.
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13.1

3. In the Firewall Policy Wizard we recommend that you make the following selections.

a) On the Configure firewall page, select Single location unless you want the firewall to use
different settings according to the location where you use it.

b) On the Operational Mode page, select Block inbound and allow outbound traffic.
¢) On the File and print sharing page, select Allow file and print sharing.

Search for computers

You must search for computers on the network before Enterprise Console can protect and manage
them.

1. Click the Find new computers icon in the toolbar.
2. Select the method you want to use to search for computers.

3. Enter account details if necessary and specify where you want to search.

If you use one of the Find options, the computers are placed in the Unassigned folder.

Protect computers

To protect computers you:
m Prepare computers.
m Protect Windows computers automatically.

m Protect Windows or Mac OS X computers manually.

Prepare to protect computers

Before you protect computers, do as follows:

Prepare for removal of third-party security software

If you want the Sophos installer to remove any previously installed security software, do the
following:

m If computers are running another vendor's anti-virus software, ensure that its user interface is
closed.

m [f computers are running another vendor's firewall or HIPS product, ensure that it is turned
off or configured to allow the Sophos installer to run.

If computers are running another vendor's update tool, you may want to remove it. See "Remove
third-party security software" in the "Protecting computers" section of the Enterprise Console
Help.
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13.2

13.3

10

Check that you have an account that can be used to install software

You will be prompted to enter details of an account that can be used to install security software.
This is typically a domain administrator account. It must:

m Have local administrator rights on computers you want to protect.
m Be able to log on to the computer where you installed Enterprise Console.

m Have read access to the location that computers will update from. To check this location, in
the Policies pane, double-click Updating, and then double-click Default.

Prepare for installation of network access control
Before you can install network access control on computers, you must:

m Specify the URL of the computer where you installed NAC Manager. In Enterprise Console,
select Tools > Configure NAC URL.

Protect Windows computers automatically

To protect computers, do as follows:
1. Select the computers you want to protect.
2. Right-click and select Protect computers.

Note: If computers are in the Unassigned group, simply drag them to your chosen groups.

3. A wizard guides you through the installation of Sophos security software. You should do as
follows:

a) On the Select features page, you can install optional features. Select Compliance Control
if you want network access control.

b) On the Protection summary page, check for any installation problems. For help, see
Troubleshooting (page 11).

¢) On the Credentials page, enter details of an account that can be used to install software on
computers.

Installation is staggered, so that the process may not be complete on all the computers for some
time.

When installation is complete, look at the list of computers again. In the On-access column, the
word Active indicates that the computer is running on-access virus scanning.

Protect Windows or Mac OS X computers manually

If you have computers that you cannot protect automatically, you protect them by running a setup
program from a central directory.
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To find out which directory the setup program is in, open Enterprise Console and select View >
Bootstrap locations.

1. Go to each computer and log on with local administrator rights.

2. Locate the setup program in the central directory and double-click it.

m  For Windows, the program is called setup.exe.
m For Mac OS X, the program is called Sophos Anti-Virus.mpkg

3. A wizard guides you through installation.

Check the health of your network

To check the health of your network from Enterprise Console, do as follows.

1. On the menu bar, click the Dashboard icon (if the Dashboard is not already displayed).
The Dashboard shows you how many computers:
m Have detected threats.
m  Are out of date.

m Do not comply with policies.

2. If you are using NAC, you can also:
a) Select File > Open > NAC.
b) In NAC Manager, select Report > Compliance.
This shows you whether computers comply with NAC policy.

Troubleshooting

When you run the Protect computers wizard, installation of security software can fail for a number
of reasons:

m Automatic installation is not possible on that operating system. Perform a manual installation.
See Protect Windows or Mac OS X computers manually (page 10) . For other operating systems,
see the Sophos Endpoint Security and Control advanced startup guide.

m  QOperating system could not be determined. This may be because you did not enter your
username in the format domain\username when finding computers.

m The computers are running a firewall.

11
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16 Get help with common tasks

This section tells you where you can find information on how to carry out common tasks.

SESC = Sophos Endpoint Security and Control

Task

Protect Linux computers

Document

SESC 9.5 startup guide for Linux, NetWare and UNIX:
"Protecting Linux computers"

Protect standalone computers

SESC 9.5 advanced startup guide:
"Protecting standalone computers"

Configure anti-virus and HIPS

Enterprise Console Help:
"Configuring the anti-virus and HIPS policy”

Configure application control

Enterprise Console Help:
"Configuring the application control policy"

Configure data control

Enterprise Console Help:
"Configuring the data control policy"

Configure device control

Enterprise Console Help:
"Configuring the device control policy”

Configure tamper protection

Enterprise Console Help:
"Configuring the tamper protection policy”

Configure NAC

NAC Manager Help:
"Manage overview"

Give network access to guest users

Sophos Compliance Agent configuration guide:
"Dissolvable agent"

Deal with alerts

Enterprise Console Help:
"Dealing with alerts and errors"

Clean up computers

Enterprise Console Help:
"Cleaning up computers"

Generate SEC reports

Enterprise Console Help:
"Generating reports”

Generate NAC reports

NAC Manager Help:
"Report overview"

12
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Technical support

You can find technical support for Sophos products in any of these ways:

m Visit the SophosTalk forum at http://community.sophos.com/ and search for other users who
are experiencing the same problem.

m Visit the Sophos support knowledgebase at http://www.sophos.com/support/
m Download the product documentation at http://www.sophos.com/support/docs/

m Send an email to support@sophos.com, including your Sophos software version number(s),
operating system(s) and patch level(s), and the text of any error messages.

Legal notices

Copyright © 2010 Sophos Group. All rights reserved. No part of this publication may be reproduced,
stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical,
photocopying, recording or otherwise unless you are either a valid licensee where the documentation
can be reproduced in accordance with the licence terms or you otherwise have the prior permission
in writing of the copyright owner.

Sophos and Sophos Anti-Virus are registered trademarks of Sophos Plc and Sophos Group. All
other product and company names mentioned are trademarks or registered trademarks of their
respective owners.

The Sophos software that is described in this document includes or may include some software
programs that are licensed (or sublicensed) to the user under the Common Public License (CPL),
which, among other rights, permits the user to have access to the source code. The CPL requires
for any software licensed under the terms of the CPL, which is distributed in object code form,
that the source code for such software also be made available to the users of the object code form.
For any such software covered under the CPL, the source code is available via mail order by
submitting a request to Sophos; via email to support@sophos.com or via the web at
http://www.sophos.com/support/queries/enterprise.html. A copy of the license agreement for any
such included software can be found at http://opensource.org/licenses/cpl1.0.php
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