Enterprise Console (Sophos NAC を含む) のシステム要件

  • 文章 ID: 118635
  • 更新日: 2014 9 12

Enterprise Console:Endpoint Protection のコンポーネント

システム要件

対応 OS x86
32ビット
x64
64ビット
IA-64 (Itanium)
64ビット
最小
メモリ
最低
ディスク容量
管理サーバー 1GB /
2GB*
500 MB /
3 GB*
Windows 7 check check  
Windows SBS 2011   check  
Windows Server 2008 check check  
Windows Server 2008 R2   check  
Windows Server 2003 および R2 check check  
Windows Server 2012 および R2****   check  
リモートコンソール
Windows Server 2012 および 2012 R2   check  
Windows 7 (XP モードを含む) check check  
Windows SBS 2011   check  
Windows Server 2008 check check  
Windows Server 2008 R2   check  
Windows Server 2003 および R2 check check  
Windows Vista SP2 check check  
Windows XP Pro SP3 check check  
対応している仮想化プラットフォーム
vSphere
VMWare ESX/ESXi
VMWare Workstation
VMWare Server
Hyper-V 2008
Citrix XenServer
対応ディレクトリサービス
Active Directory およびローカル Windows ユーザー
対応データベース 最大ディスク容量
Microsoft SQL 2005/2008/2012*** check check     制限なし
Microsoft SQL 2005 Express Edition check check   4 GB
Microsoft SQL 2008 Express Edition check check   4 GB
Microsoft SQL 2012 Express Edition*** check check   10 GB
SQL 2014、SQL 2014 Express Edition***** check check   制限なし
管理対象プラットフォーム
  • Windows、Mac OS X、Linux、Solaris 9/10/11 (SPARC、Intel i386)
  • HP-UX (Itanium 2)
  • AIX 5.3/6.1/7.1 (PowerPC)
ハードウェア
2.0GHz Pentium または同等のプロセッサ
対応言語
日本語、英語、フランス語、ドイツ語、イタリア語、スペイン語、簡体中国語、繁体中国語

**** Sophos Enterprise Console 5.2 以降でのみ対応しています。

**** Windows Server 2012 および R2 には Sophos Enterprise Console 5.2 以降でのみ対応しています。

*** Sophos Enterprise Console 5.2 以降のデータベースコンポーネントは、SQL 2012 および SQL Express 2012 に対応しています。同バージョンの SQL は、旧バージョンの Enterprise Console には対応していません。

Endpoint Security and Control 9.5 以降の詳細なシステム要件 (OS とデータベースの要件) は、サポートデータベースの文章 113278を参照してください。

注: サービスパックが記載されていない場合は、最新の SP を意味します。すべてのプラットフォームで IE 7 以降が必要です。新しくリリースされたサービスパックは、すぐにテストできない場合や公式に対応していない場合などがありますが、ソフォスでは、問題解決のために対応への努力をいたしております。

全ソフォス製品のシステム要件

 
詳細情報が必要な場合やご不明の点がある場合は、 テクニカルサポート までご連絡ください。

Rate this article

Very poor Excellent

Comments