Sophos Anti-Virus for Linux のシステム要件

  • 文章 ID: 118624
  • 更新日: 2014 12 17

Sophos Anti-Virus for Linux:Endpoint Protection のコンポーネント

システム要件

  • オンアクセスおよびオンデマンドスキャンに対応するディストリビューション (ソフォスが Talpa バイナリパックを提供しているもの):

Asianux 3.0

Novell Open Enterprise Server 2 (SP2 まで)
Novell Open Enterprise Server 11 (SP1)

Red Hat Enterprise Linux 4 - ES/AS
Red Hat Enterprise Linux 5 - Server、Advanced Platform
Red Hat Enterprise Linux 6 - Server
Red Hat Enterprise Linux 7 - Server (SAV 9.7.0 以降)

CentOS 5.8 以降
CentOS 6.2 以降 
CentOS 7 (SAV 9.7.0 以降)

Oracle Linux 5.8 以降
Oracle Linux 6.2 以降 
Oracle Linux 7 以降 (SAV 9.7.0 以降)

SUSE Linux Enterprise Server 10 (SP3 まで)
SUSE Linux Enterprise Desktop 10 (SP3 まで)
SUSE Linux Enterprise Server 11

TurboLinux 11 Server

Ubuntu LTS Server Edition 10.04 / 12.04 / 14.04 (バージョン 9.6.1以降)

  • オンアクセスおよびオンデマンドスキャンに対応するディストリビューション (ソフォスが Talpa バイナリパックを提供していないもの):

Ubuntu 12.10
Ubuntu 13.10

Debian 6
Debian 7 (Debian の設定が原因で FANotify のサポート対応はなし)

Mint 16
Mint 17

  • システム要件

ディスク空き容量:最低 1GB
メモリ: 最低 1GB

 

対応言語

  • 英語および日本語

注: サポート対象ではない Linux ディストリビューションやカスタマイズした Linux カーネル用に Sophos Anti-Virus for Linux を再コンパイルした場合は、サポートを提供できない場合がございます。上記のバージョンにおいて発生している問題が再現可能な場合においてのみ、ソフォスは適切なサポートをご提供できるよう努めておりますが、より詳細な調査が必要となる場合は、問題の解決を保証しかねる場合があります。あらかじめご了承ください。

詳細は、 Sophos Anti-Virus for Linux & UNIX: システム要件を参照してください。

仮想化プラットフォームに関するサポートの詳細は、サポートデータベースの文章 Endpoint Security and Control: 仮想化プラットフォームに関するサポートを参照してください。

全ソフォス製品のシステム要件

 
詳細情報が必要な場合やご不明の点がある場合は、 テクニカルサポート までご連絡ください。

Rate this article

Very poor Excellent

Comments