La funzione “Continue booting from” di SafeGuard Enterprise non funziona in alcuni modelli di ThinkPad

  • ID dell'articolo: 118045
  • Aggiornato: 14 set 2012

Problema
Questo articolo si riferisce alla funzione "Continue booting from" disponibile in Sophos Power-on-Authentication (POA). Per utilizzare questa funzione, selezionare l'opzione "Continue booting from" dal menu a discesa.

Se si sta utilizzando uno dei modelli di ThinkPad elencati qui di seguito, ed è stata selezionata la funzione "Continue booting from", ThinkPad potrebbe non riuscire a completare l'avvio da un dispositivo esterno tramite POA, una volta eseguita l'installazione di Sophos SafeGuard Device Encryption 6.0. Il sistema potrebbe bloccarsi e visualizzare una schermata nera.

Riscontrato per la prima volta in
SafeGuard Device Encryption 6.0

Sistemi operativi supportati
Tutte le versioni supportate.

Causa
Problemi relativi a Lenovo ThinkPad BIOS.

Sistemi coinvolti

T430, T430i, T430s, T430si, T530, T530i, W530, X230, X230i, X230 Tablet, X230i Tablet, L430, L530

Informazioni aggiuntive
Quando il software Sophos SafeGuard Enterprise (SGN) 6.0 viene configurato in un sistema ThinkPad affetto da questo problema, potrebbe essere impossibile continuare l'avvio di un supporto esterno tramite POA. Il sistema potrebbe bloccarsi e visualizzare una schermata nera. Il sistema riesce a eseguire l'avvio in Windows e in dispositivi esterni tramite il tasto F12 del menu di avvio. Questo problema riguarda solo l'avvio di dispositivi esterni tramite POA di SGN.

Lenovo ha confermato che si tratta di un problema relativo al ThinkPad BIOS dei sistemi coinvolti. Consultare anche gli articoli di Lenovo a riguardo.

Cosa fare

Per risolvere questo problema, aggiornare ThinkPad BIOS alle versioni elencate qui di seguito. Alcune delle versioni BIOS potrebbero non essere disponibili prima di agosto 2012.

Modello Lenovo ThinkPad Versione BIOS
T430/T430i
1.18 (G1ET43WW) o successivo
T430s/T430si 1.14 (G7ET32WW) o successivo
T530/T530i 1.14 (G4ET39WW) o successivo
W530 1.10 (G5ET32WW) o successivo
X230/X230i 1.13 (G2ET33WW) o successivo
X230 e X230i Tablet 1.10 (GCET20WW) o successivo
L430/L530 1.11 (G3ET37WW) o successivo

 

 
Per maggiori informazioni o per assistenza, vi preghiamo di contattare il supporto tecnico.

Valutate l'articolo

Molto scadente Eccellente

Commenti