System Requirements for SafeGuard on Mac OS X

  • ID dell'articolo: 118648
  • Aggiornato il: 04 dic 2014

System requirements

SafeGuard Disk Encryption for Mac  

SafeGuard Disk Encryption for Mac as of version 6.10 builds on Mac OS X's integrated FileVault 2 encryption technology. It uses FileVault 2 to encrypt the entire hard disk, so that your data is safe even if the computer is lost or stolen. 

We also support SafeGuard 6.10 for Mac OS X clients that have the OS X Server app installed. This application runs on top of standard OS X.

Platforms supported
Minimum
disk space
Minimum
memory
MAC OS X 10.10 (Yosemite) check*  40 MB 2GB
MAC OS X 10.9 (Mavericks) check
MAC OS X 10.8 (Mountain Lion) check
MAC OS X 10.7 (Lion)

* Installations on OS X 10.10 require an updated installation package (version 6.10.0.374), which is available in the download area of Sophos.com as of 24th of October 2014.

 

SafeGuard File Encryption for Mac

Sophos SafeGuard File Encryption for Mac offers file-based encryption on local drives, network shares, removable drives and in the cloud. With SafeGuard File Encryption for Mac, you can safely encrypt and decrypt files and exchange these files with other users on Macs or Windows PCs.

 

Platforms supported
Minimum
disk space
Minimum
memory
MAC OS X 10.10 (Yosemite) check* 40 MB  2GB
MAC OS X 10.9 (Mavericks) check
MAC OS X 10.8 (Mountain Lion) check
MAC OS X 10.7 (Lion) check

* Installations on OS X 10.10 require an updated installation package (version 6.10.0.374), which is available in the download area of Sophos.com as of 24th of October 2014.

Additional requirements

  • OSXFUSE: SafeGuard File Encryption for Mac is based on OSXFUSE version 2.61 or newer. During the installation process it is checked, whether OSXFUSE version 2.61 or higher is installed. If not found, the installation terminates and prompts the user to install OSXFUSE first. To obtain OSXFUSE, please go to http://osxfuse.github.io/
  • SafeGuard File Encryption and Disk Encryption for Mac need a SafeGuard Enterprise backend, from which it obtains its encryption policies and the encryption keys.
Please install the Sophos SafeGuard Enterprise backend version 6.10 or higher prior to installing the client software.
During the installation process of the Mac client you will be required to provide and import a SafeGuard Enterprise Client Configuration ZIP file, in order to bind the Mac to its SafeGuard backend.
  • SSL trust to the SafeGuard backend server must be configured on client.
Please make sure that the correct SSL certificates of the SGN server(s) are imported into the Mac’s System keychain only, and not in the user’s Login keychain.
  • Supported client languages: The supported client languages are English, German, and French.

 

 

Sophos SafeGuard Disk Encryption for Mac (up to version 6.00.01)

Legacy encryption client with Sophos own encryption and POA, there are no further versions planned. 

Platforms supported Intel x86 PowerPC Minimum
disk space
Minimum
memory
MAC OS X 10.9 (Mavericks)    
40 MB

512 MB
MAC OS X 10.8 (Mountain Lion) check
MAC OS X 10.7 (Lion) check
MAC OS X 10.6 (Snow Leopard)
MAC OS X 10.5 (Leopard)
Languages supported:
  • Mac: English, French, and German, but runs on all international OS X language versions

 

System requirements for all Sophos products

 
Per maggiori informazioni o per assistenza, vi preghiamo di contattare il supporto tecnico.

Valutate l'articolo

Molto scadente Eccellente

Commenti