Upgrading to Enterprise Console 5.2.x with an unsupported SQL Server Version

  • ID dell'articolo: 117436
  • Aggiornato il: 01 mag 2014

Issue

The installer of Enterprise Console 5.2.x has referred you to this article due to your current version of Microsoft SQL Server not being compatible with Enterprise Console 5.2.x.

First seen in

Enterprise Console 5.2.0

Cause

The SQL Server version, as part of your current install is too old to be used with Enterprise Console 5.2.x.  Enterprise Console 5.2.x requires a minimum of SQL Server 2005.  

What To Do

We recommend you upgrade the SQL Server instance in use by Sophos to a later version.   If you are unsure about which SQL Server instance is being used, see article: 113030.
 
The following Microsoft articles detail how to upgrade to later versions of SQL Server:

Note:  For more information on the supported versions of SQL Server see article 118635.

 
Per maggiori informazioni o per assistenza, vi preghiamo di contattare il supporto tecnico.

Valutate l'articolo

Molto scadente Eccellente

Commenti