Enterprise Console: Error "The user is not assigned to any sub-estates"

  • N°Id de l'article : 67106
  • Mis à jour : 19 janv. 2015

Issue

When opening Enterprise Console, the following message is displayed:

The user is not assigned to any sub-estates

First seen in

Enterprise Console 4.0.0

What to do

Follow the appropriate steps for you environment:

The management server is installed on a member server or as part of a workgroup

Ensure there is a local Windows group called 'Sophos Full Administrators'. If the 'Sophos Full Administrators' group does not exist please create it and make sure the logged on user is a member of this group.

The management server is installed on a Domain Controller (DC)

Ensure the logged on user is a member of the 'Sophos Full Administrators' group. The 'Sophos Full Administrators' group should be a domain local Windows security group. If the group is correctly set to domain local but you are still unable to open the console, please check the following:
  1. From Windows Control Panel, go to Administrative Tools|Internet Services Manager.
  2. Go to View|Advanced Features
  3. Right click on the user you are having issues with
  4. Go to Properties|Security
  5. Ensure that Authenticated Users have Read permission to the user.
  6. You should now be able to open the Console

Note: There is a known issue where launching the console as a user who inherits membership of the Sophos Full Administrators group via nested groups.  Ensure the launching user is a direct member of the group.

Once the console is open you can manage User Roles and the Sub-Estates. To do so: 'Tools' - 'Manage Roles and Sub-Estates'. For more information on this feature see this article: 63172.

 
Si vous avez besoin de plus d'informations ou d'instructions, veuillez contacter le support technique.

Évaluez cet article

Très mauvais Excellent

Commentaires