Sophos Update Manager: Unable to subscribe to Linux / UNIX version 9.x

  • ID de l'article 118777
  • Mis à jour : 17 janv. 2014

Issue

Unable to select Linux / UNIX v9 packages using Sophos Enterprise Console / Update Manager subscriptions. Only the v7 package is available

First seen in

Sophos Anti-Virus for Unix 9.0.0
Sophos Anti-Virus for Linux 9.0.0
Enterprise Console

Cause

The configured credentials do not have access to the Version 9.x software subscription.

What To Do

If you have one of the following licenses you only have access to the default software subscription.

  • Sophos Anti-Virus SBE
  • Sophos Computer Security SBE
  • Sophos Security Suite SBE
  • Endpoint Protection - Business

Currently, the default software subscription is Version 7.x. To install Sophos Anti-Virus, use the Version 7.x package/subscription. The product will be automatically upgraded to Version 9.x when it becomes available to your license.

To check the available software for your license, contact Sophos Technical Support.  To find out which license you have from the console see article 117247.

 
Si vous avez besoin de plus d'informations ou d'instructions, veuillez contacter le support technique.

Évaluez cet article

Très mauvais Excellent

Commentaires