Utilisation de UpgradeDB.exe : Failed to parse: -sourceversion=4, Exit code 1 (Invalid command line qualifier.)

  • ID de l'article 111571
  • Mis à jour : 10 déc. 2010

Problème

Lors de l'exécution manuelle de l'utilitaire UpgradeDB.exe, l'erreur suivante apparaît :

upgradedb.exe -debug -sourceversion=4

<Date> <Time> Failed to parse: -sourceversion=4
<Date> <Time> Exit code 1 (Invalid command line qualifier.)

Connu pour s'appliquer au ou aux produits et à la ou les versions Sophos suivants :

Enterprise Console 4.x

Cause

Le paramètre sourceVersion est sensible aux majuscules.

Action à mener

Exécutez de nouveau l'utilitaire et spécifiez les paramètres correctement.

Pour plus d'informations sur l'utilisation de l'utilitaire Upgradedb.exe, veuillez vous reporter à l'article :
http://www.sophos.com/fr-fr/support/knowledgebase/65420.aspx

 
Si vous avez besoin de plus d'informations ou d'instructions, veuillez contacter le support technique.

Évaluez cet article

Très mauvais Excellent

Commentaires