Que faire si un compte UPN non valide est sélectionné lors de l'installation de la Sophos Enterprise Console.

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  • Mis à jour : 04 janv. 2012

Problème

Lors de l'installation ou de la mise à niveau vers Sophos Enterprise Console 5.x, dans l'écran 'Détails de la base de données - Spécifiez le compte utilisateur pour l'accès à la base de données', l'erreur suivante apparaît :

Le nom de connexion ou l'UPN (nom de l'utilisateur principal) est incorrect pour ce compte.
Un compte avec un nom de connexion correct est nécessaire pour autoriser la communication entre la console d'administration et le serveur d'administration.

Pour plus d'informations, reportez-vous à l'article 114036 de la base de connaissances du support technique Sophos.

Rencontré pour la première fois dans

Enterprise Console 5.0.0

Cause

Vous avez saisi un compte auquel n'est associé aucun UPN.  Le compte le plus susceptible de ne pas avoir d'UPN est le compte administrateur.

Action à mener

Vous pouvez utiliser l'une des options suivantes :

  1. Définissez un UPN pour le compte que vous tentez d'utiliser.  Sachez que nous ne vous conseillons pas d'utiliser le compte administrateur.
  2. Choisissez un compte avec un UPN activé.

Comment vérifier qu'un compte dispose d'un nom de connexion UPN qui lui est associé

  1. Sur votre contrôleur de domaine, ouvrez "Utlisateurs et ordinateurs Active Directory" (Démarrer | Exécuter | saisissez : dsa.msc | appuyez sur Entrée).
  2. Recherchez le compte, cliquez dessus avec le bouton droit de la souris et choisissez Propriétés.
  3. Sélectionnez l'onglet Compte, sous "Nom de connexion de l'utilisateur", assurez-vous que les deux champs qui composent l'UPN soient remplis.
    Par exemple, si le format du compte avant Windows 2000 est :
    domain1\svcDatabase, le format UPN sera : svcDatabase@domain1.local, où domain1.local est le nom de domaine pleinement qualifié.  

Pour plus d'informations sur les besoins de ce compte, veuillez consulter l'article 113954.

 
Si vous avez besoin de plus d'informations ou d'instructions, veuillez contacter le support technique.

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