Échec de l'installation de SUM à l'écran 'Détails du compte Sophos Update Manager' sous Windows 2008

  • ID de l'article 110979
  • Mis à jour : 12 mars 2012

Problème
Lors de l'installation de Sophos Update Manager sous Windows 2008 Server, que ce soit avec l'Enterprise Console ou en autonome, si vous

  • sélectionnez l'option utilisateur existant pour le compte Sophos Update Manager (SUM)
    ou
  • si vous utilisez le bouton 'Parcourir' lors de la sélection du serveur dans l'option nouvel utilisateur,
le message d'erreur suivant est généré lorsque vous arrivez à l'écran 'Détails du compte Sophos Update Manager' :

Server introuvable. Vérifiez que le serveur spécifié existe

Connu pour s'appliquer aux produits et aux versions Sophos suivantes

Sophos Update Manager
Enterprise Console

Système d'exploitation
Windows server 2008

Cause
Sous Windows 2008, la navigation à la recherche des comptes utilisateur ne fonctionne pas dans l'installation SUM interactive. Cela signifie que l'installation de SUM échouera si vous tentez d'aller vers un compte utilisateur existant ou si vous tentez de parcourir le réseau à la recherche d'un nouvel utilisateur lors de la création d'un nouveau compte. L'opération échouera également si Découverte de réseau n'est pas activée.

Action à mener

Solutions possibles à ce problème :

  • Lors de la création d'un nouvel utilisateur, tapez les codes d'accès de l'utilisateur dans les champs de texte.

  • Lors de l'utilisation d'un utilisateur existant, installez directement depuis le MSI à l'aide de la commande suivante :

    msiexec /l*v
    SUMInstall.log /qb /i "Path to SUM.msi" IS_NET_API_LOGON_USERNAME_TOKEN="username (without domain)" IS_NET_API_LOGON_DOMAIN_TOKEN="domain" IS_NET_API_LOGON_PASSWORD="password for user" CREATE_NEW_USER=[0|1]
  • Dans le 'Centre Réseau et partage' cliquez sur 'Modifier les paramètres de partage avancés' et assurez-vous que Découverte de réseau est activé.

  • Dans les services Windows (Démarrer | Exécuter | saisissez SERVICES.MSC et appuyez sur la touche Entrée), assurez-vous que les services suivantes sont démarrés :

    • Explorateur d'ordinateur
    • Client DNS
    • Publication des ressources de découverte de fonctions
    • Service de découvertes SSDP
    • Hôte de périphérique UPnP

 
Si vous avez besoin de plus d'informations ou d'instructions, veuillez contacter le support technique.

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