80040409 Une vérification révèle que les données écrites dans [chemin] à cause de l'abonnement logiciels ... sont incorrectes

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  • Mis à jour : 20 nov. 2012

Problème

Dans les détails du gestionnaire de mise à jour, l'erreur suivante apparaît :

80040409 Une vérification révèle que les données écrites dans [chemin] à cause de l'abonnement logiciels [nom-abonnement] sont incorrectes (c'est-à-dire, corrompues ou incomplètes).

Rencontré pour la première fois dans

Enterprise Console 4.0.0

Cause

Les fichiers sont vérifiés en comparant avec un fichier manifeste avant d'être décodés et distribués sur les emplacements partagés. Cette erreur indique qu'un ou plusieurs fichiers sont corrompus.

Action à mener

Sur le gestionnaire de mise à jour affecté :

  1. Dans les Services Windows, arrêtez le service 'Sophos Update Manager'.
  2. Dans l'Explorateur Windows, naviguez vers :
    • XP/2003 : C:\Documents and Settings\All Users\Application Data\Sophos\Update Manager\
    • Windows 7/2008 : C:\ProgramData\Sophos\Update Manager\
  3. Supprimez le contenu dans les deux dossiers suivants :
    • ...\Working\
    • ...\Update Manager\Warehouse\
  4. Dans les Services Windows du gestionnaire de mise à jour parent, démarrez le service 'Sophos Update Manager'.
  5. Dans l'Enterprise Console, téléchargez de nouveau les fichiers en cliquant avec le bouton droit de la souris sur le gestionnaire de mise à jour parent et en sélectionnant 'Mettre à jour maintenant'.

Étapes suivantes

Si vous avez essayé toutes les étapes ci-dessus et que les mises à jour sont toujours des échecs, vérifiez l'outil Logviewer.exe de Sophos Update Manager pour voir l'erreur plus détaillée. Recherchez dans la base de connaissances les erreurs que vous apercevez dans le Logviewer.

Si vous trouvez pas d'informations dans la base de connaissances concernant les erreurs qui s'affichent :

  1. Exécutez le Sophos Diagnostic Utility (SDU) sur l'ordinateur qui est le gestionnaire de mise à jour (lequel n'est pas nécessairement le serveur d'administration).
  2. Remplissez notre formulaire de demande de support et joignez le fichier résultat obtenu par l'outil SDU.

 
Si vous avez besoin de plus d'informations ou d'instructions, veuillez contacter le support technique.

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