Installation / Upgrade of SafeGuard Policy Editor 6.10 on Windows Server 2008 fails with "SafeGuard® Local Policy Editor requires at least Windows 7 SP1 or Windows Server 2008"

  • ID de l'article 120703
  • Mis à jour : 05 mars 2014

Issue

The installation (as well as the upgrade from version 6.00.1.31 to 6.10) of SafeGuard Policy Editor 6.10 on Windows Server 2008 fails with following error message: "SafeGuard® Local Policy Editor requires at least Windows 7 SP1 or Windows Server 2008."

First seen in

SafeGuard Easy 6.10.0

Operating systems
Windows Server 2008 Service Pack 2.

Cause

Due to an incorrect installation prerequisite check, the SafeGuard Local Policy Editor 6.10 setup does not detect the Operating System correctly.

What To Do

Download the SafeGuard Local Policy Editor 6.10 Windows Installer Transform file and save it to a temporary location. Extract the SGNPolicyEditor_Server2008.mst from the archive and place it into the same location as the SafeGuard Local Policy Editor version 6.10 setup (SGNPolicyEditor.msi).

Open an administrative command line, navigate to the SGNPolicyEditor.msi package and start the installation/upgrade using the following command: C:\Install\>msiexec /i "C:\Install\SGNPolicyEditor.msi" TRANSFORMS="C:\Install\SGNPolicyEditor_Server2008.mst"

The setup will now pass the Operating System prerequisite check.

 
Si vous avez besoin de plus d'informations ou d'instructions, veuillez contacter le support technique.

Évaluez cet article

Très mauvais Excellent

Commentaires