Avertissement 'We have found inconsistencies in your database, which should be corrected quickly' généré par le SafeGuard Management Center

  • ID de l'article 116900
  • Mis à jour : 02 mars 2012

Problème

Lors de l'ouverture du SafeGuard Management Center, le message d'avertissement suivant apparaît :

We have found inconsistencies in your database, which should be corrected quickly. Please contact Sophos Support for further assistance.

En plus de cela, un utilisateur ou plusieurs n'obtiennent pas de nouveau jeu de clés après connexion au système d'exploitation.

Le message ci-dessus implique qu'il y a eu une ou plusieurs tentatives avortées de fournir au client un nouveau jeu de clés.

À noter : à part le fait que les utilisateurs affectés n'obtiennent pas de jeu de clés, nous ne prévoyons pas d´autres limitations ou un impact sur le fonctionnement. Si vous utilisez SafeGuard Device Encryption seulement, les utilisateurs ne remarqueront probablement rien d'inhabituel.

Rencontré pour la première fois dans

SafeGuard Management Center 6.0

Cause

Avec SafeGuard Enterprise 6.0, une vérification de cohérence supplémentaire a été introduite pour la base de données SafeGuard. Les incohérences comme celle ci-dessus proviennent généralement de synchronisations Active Directory échouées exécutées avec les versions précédentes de SafeGuard Enterprise.

Si un client SafeGuard demande un objet qui n'est pas fourni par le serveur SafeGuard à cause d'incohérences de bases de données, un indicateur est paramétré dans la base de données qui déclenche les messages d'information à chaque démarrage du Management Center. L'utilisateur en demande, qui se connecte sur le client SafeGuard, pourra seulement recevoir un nouveau jeu de clés après que le problème a été résolu dans la base de données.

Action à mener

Veuillez contacter le support technique Sophos (support@sophos.fr). Nous serons heureux de vous aide à vérifier votre base de données, à trouver les objets affectés et à résoudre l'incohérence.

Nous vous conseillons de résoudre le problème aussi rapidement que possible. Ceci pour garantir le fonctionnement correct des modules de chiffrement basé sur fichier de SafeGuard Enterprise qui reposent sur la disponibilité du jeu de clés de l'utilisateur (par exemple, SafeGuard Data Exchange, File Share ou Cloud Storage).

 
Si vous avez besoin de plus d'informations ou d'instructions, veuillez contacter le support technique.

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