Advisory: Endpoint support for Windows 2000 and IA-64 Itanium

  • ID de l'article 119894
  • Mis à jour : 03 févr. 2014

We would like to emphasize that customers who are protecting Windows 2000 and IA-64 Itanium platforms with Sophos Endpoint Security and Control need to take action before 30th June 2014 to ensure continued protection until we retire support on 31st December 2014.

To continue to benefit from Endpoint protection for Windows 2000 and IA-64 Itanium until 31st December 2014, you will need to deploy Endpoint Security and Control version 10.0.x to your Windows 2000 and IA-64 Itanium computers before 30th June 2014. This is because after this end of June date, version 10.0.x will be the only version supported/tested for these operating systems. This means that you need to downgrade from the current version to version 10.0.x

Previous notifications stated that the deployment of version 10.0.x was required before 31st December 2013, but this has been revised to the new end of June date.

The reason for amending the date is due to an issue found when downgrading to version 10.0.x, which causes endpoints to lose their policies on downgrade. A fix for this issue will be available in the 10.3.7 release. Details on when to downgrade are included below.

Additional product retirement information can be found here.

Recommended downgrade options

In order to avoid policy resetting on downgrade, we recommend that you maintain your Windows 2000 endpoints on v10.3 and plan to downgrade Windows 2000 endpoints to v10.0 between January 2014 and June 2014. 

A fix for the downgrade issue will be available from v10.3.7 onwards:

  • January 3rd to 9th 2014 : 10.3.7 update with the fix will be published to ‘Preview’
  • February 6th to 13th : 10.3.8 will be published to ‘Preview’
  • April 3rd to 10th: 10.3.8 will be published to ‘Recommended’ and ‘Extended’
  • 30th June 2014: after this date only version 10.0 will officially support Windows 2000.

Other Endpoint versions on Windows 2000 and IA-64 Itanium will continue to update after 30th June 2014, however these updates will not be tested by Sophos and we will not investigate any defects.

 

 

 
Si vous avez besoin de plus d'informations ou d'instructions, veuillez contacter le support technique.

Évaluez cet article

Très mauvais Excellent

Commentaires