À savoir : le client VPN de Cisco est détecté comme une application contrôlée

  • ID de l'article 117558
  • Mis à jour : 29 juin 2012

Problème

Le client VPN de Cisco est détecté comme une application contrôlée et son exécution est bloquée. 

Rencontré pour la première fois dans

Enterprise Console

Cause

Le 30 mai 2012, Sophos a publié VDL4.78G avec une nouvelle série de règles de contrôle des applications qui inclut une détection pour le client VPN de Cisco.

Si la stratégie de contrôle des applications au sein de l'Enterprise Console a été configurée pour bloquer "Toutes ajoutées par Sophos à l'avenir" dans le type d'application Proxy/Outil VPN, l'exécution de Cisco VPN Client sera bloquée.

La détection de Cisco VPN Client a été temporairement désactivée pour permettre aux clients d'autoriser cette application et sera réactivée le mercredi 6 juin 2012.

Pour s'assurer que votre configuration est appliquée correctement, veuillez suivre les étapes ci-dessous :

Action à mener

Dans l'Enterprise Console, veuillez ajouter l'application à la liste d'autorisation :

  1. Lancez l'Enterprise Console et sélectionnez la stratégie de contrôle des applications requise.
  2. Cliquez avec le bouton droit de la souris sur cette stratégie et sélectionnez Voir|Modifier une stratégie.
  3. Sélectionnez l'onglet Autorisation, puis sélectionnez le type d'application Proxy/Outil VPN.
  4. Assurez-vous que Cisco VPN Client est déplacé dans la colonne Autorisées.
  5. Sélectionnez "OK" sur la stratégie, laquelle sera réappliquée sur les ordinateurs d'extrémité administrés par cette stratégie.

Pour plus d'informations sur les mises à jour mensuelles de la liste des contrôles du applications, veuillez consulter les pages SophosTalk.

 
Si vous avez besoin de plus d'informations ou d'instructions, veuillez contacter le support technique.

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