Mise à niveau vers l'Enterprise Console 5.2.x avec une version non prise en charge de SQL Server

  • ID de l'article 117436
  • Mis à jour : 04 juil. 2013

Problème

Le programme d'installation de l'Enterprise Console 5.2.x vous a renvoyé à cet article à cause de votre version en cours de Microsoft SQL Server qui n'est pas compatible avec l'Enterprise Console 5.2.x.

Rencontré pour la première fois dans

Enterprise Console 5.2.0

Cause

La version de SQL Server, dans le cadre de votre installation en cours, est trop ancienne pour être utilisée avec Enterprise Console 5.2.x.  L'Enterprise Console 5.2.x exige au minimum l'utilisation de SQL Server 2005.  

Action à mener

Nous vous conseillons de procéder à la mise à niveau de l'instance de SQL Server utilisée par Sophos à une version plus récente.   Si vous n'êtes pas sûr de l'instance de SQL Server utilisée, veuillez consulter l'article : 113030.
 
Les articles de Microsoft ci-dessous vous expliquent en détails la manière de pprocéder à la mise à niveau vers des versions plus récentes de SQL Server :

Remarque : retrouvez plus d'informations sur les versions de SQL Server prises en charge dans l'article : 118635.

 
Si vous avez besoin de plus d'informations ou d'instructions, veuillez contacter le support technique.

Évaluez cet article

Très mauvais Excellent

Commentaires