swi_lspdiag_64.exe et swi_lspdiag.exe bloqués par Sophos Client Firewall

  • N°Id de l'article : 114342
  • Mis à jour : 01 déc. 2011

Problème

Lors de la mise à niveau de Sophos Endpoint Security and Control depuis SAV 10.0 Bêta vers SAV 10.0 Bêta 2 où Sophos Client Firewall est installé, vous recevrez des alertes pour les deux composants Sophos suivants :

  • swi_lspdiag_64.exe
  • swi_lspdiag.exe

Cet article concerne un produit actuellement en cours de test bêta

Rencontré pour la première fois dans

Sophos Endpoint Security and Control 10.0

Cause

Le fichier scf.dat qui contient les sommes de contrôle pour les fichiers mentionnés ci-dessus ne correspond plus après la mise à niveau.  Ceci n'affecte pas les nouvelles installations de SAV 10.0 Bêta 2.

Action à mener

Veuillez autoriser ces fichiers, ceci sera corrigé dans la version finale et le numéro de défaut suivant a été généré : DEF75736.

 
Si vous avez besoin de plus d'informations ou d'instructions, veuillez contacter le support technique.

Évaluez cet article

Très mauvais Excellent

Commentaires