Sophos Anti-Virus for Linux: updates fail on Ubuntu 8.04 on 64-bit systems

  • N.º del artículo: 59227
  • Actualizado: 25 may 2011

Issue
Sophos Anti-Virus for Linux, version 6, is failing to update on Ubuntu 8.04 on 64-bit systems.

Sophos product and version
Sophos Anti-Virus for Linux, version 6.x.x

Operating system
Ubuntu 8.04 running on any 64-bit-based system

What to do

The 64-bit version of Ubuntu 8.04 does not include a 32-bit compatibility library for DNS.

Install the 32-bit compatibility library of libnss-mdns.

 
Si necesita más ayuda, póngase en contacto con soporte técnico.

Valore el artículo

Muy malo Excelente

Comentarios