Aparece el error 'Suitable version of the RPM command not installed' en Sophos Anti-Virus para Linux

  • N.º del artículo: 110358
  • Actualizado: 10 feb 2012

Problema
Se produce un error al crear un paquete de instalación rpm con el comando:
mkinstpkg.sh -r

Puede aparecer el error siguiente:
Warning: Suitable version of the RPM command not installed.

Detectado por primera vez en
Sophos Anti-Virus para Linux versión 6x

Sistema operativo
Linux

Qué hacer

 

Para crear un paquete de instalación de Sophos Anti-Virus, son necesarios los paquetes siguientes:

rpm (versión 4 o posterior)
rpm-build

Utilice el administrador de paquetes habitual para asegurarse de que estos paquetes están instalados antes de intentar crear el paquete rpm.

Recuerde que la creación de paquetes rpm no es compatible con las distribuciones basadas en Debian (por ejemplo, Debian o Ubuntu).

 

 

 
Si necesita más ayuda, póngase en contacto con soporte técnico.

Valore el artículo

Muy malo Excelente

Comentarios