Actualización a Enterprise Console 5.2.x con un servidor SQL no compatible

  • N.º del artículo: 117436
  • Actualizado: 04 jul 2013

Problema

El programa de instalación de Enterprise Console 5.2.x le ha remitido a este artículo porque su versión de Microsoft SQL Server no es compatible con Enterprise Console 5.2.x.

Detectado por primera vez en

Enterprise Console 5.2.0

Causa

La versión del servidor SQL es demasiado antigua para utilizarse con Enterprise Console 5.2.x.  Enterprise Console 5.2.x requiere al menos SQL Server 2005.  

Qué hacer

Le recomendamos que actualice la instancia del servidor SQL que utiliza Sophos con una versión posterior.   Si no está seguro de qué instancia del servidor SQL se utiliza, consulte el artículo: 113030.
 
En los siguientes artículos de Microsoft se describe cómo actualizar el servidor SQL con versiones posteriores:

Nota:  para obtener más información sobre las versiones compatibles del servidor SQL, consulte el artículo 118635.

 
Si necesita más ayuda, póngase en contacto con soporte técnico.

Valore el artículo

Muy malo Excelente

Comentarios