SafeGuard Enterprise: the password meets the complexity requirements in the AD but it cannot be changed

  • N.º del artículo: 108693
  • Actualizado: 18 feb 2011

Issue
Although the password entered does meet the password complexity requirements in the Active Directory (AD) it is not possible to change it. The wizard stops mentioning that the password does not meet the rules defined in the AD. Besides this, no password settings have been defined in SafeGuard Enterprise.

Known to apply to the following Sophos product(s) and version(s)

SafeGuard Device Encryption
SafeGuard Data Exchange

Operating systems
All supported operating systems

What To Do

This issue might be related to the fact that the Active Directory Default Policy "minimum password age" could either be set to '1' or to 'Not configured', which then also equals a value of 1.

If this limit is set, when changing the password, the message will come up stating that the password complexity rules have been violated. The reason for this is that the minimum password age has not yet exceeded the limit in the Active Directory.



 
Si necesita más ayuda, póngase en contacto con soporte técnico.

Valore el artículo

Muy malo Excelente

Comentarios