APSB13-23 - Security update available for Adobe Shockwave Player

Click any highlighted term for further explanation. For more information, contact technical support.

 

Details
Vulnerability name/brief description APSB13-23 - Security update available for Adobe Shockwave Player
CVE/CAN name
Vendor threat level Priority 1
SophosLabs threat level High
Solution APSB13-23
Vendor description Adobe has released a security update for Adobe Shockwave Player 12.0.3.133 and earlier versions on the Windows and Macintosh operating systems. This update addresses vulnerabilities that could allow an attacker, who successfully exploits these vulnerabilities, to run malicious code on the affected system. Adobe recommends users of Adobe Shockwave Player 12.0.3.133 and earlier versions update to Adobe Shockwave Player 12.0.4.144 using the instructions provided in the "Solution" section below.
SophosLabs comments The ubiquity of Adobe Shockwave Player warrants a High rating and users should actively be applying the patch.
SophosLabs testing result No SophosLabs testing result found
Currently known exploits No currently known exploits found
First sample seen No samples found
Discovery date 10 Sep 2013
Affected software Adobe Shockwave Player 12.0.3.133 and earlier versions for Windows and Macintosh
References
Credits
  • Adobe
Revisions
  • September 10, 2013 - Initial Revision Written

Explanation of terms

Vulnerability Name/Brief Description:

Vendor identifier plus a brief description of the type of attack.

CVE/CAN Name:

Currently assigned CVE name. If a CVE name doesn't exist the CAN name will be used until a CVE has been assigned.

Vendor Threat Level:

Threat level assigned by the vendor

SophosLabs Threat Level:

Threat level assigned by SophosLabs

  • LOW RISK - There is little chance of this vulnerability being actively exploited by malware.
  • MEDIUM RISK - There is a possibility of this vulnerability being actively exploited by malware.
  • HIGH RISK - There is a strong possibility of this vulnerability being actively exploited by malware.
  • CRITICAL RISK - This vulnerability will almost certainly be actively exploited by malware.

Solution:

Vendor-supplied Patch identifier and recommended solution, or workaround if applicable.

Vendor Description:

Summary of the cause and potential effect of the vulnerability provided by the vendor.

SophosLabs Comments:

SophosLabs' opinions and observations of the vulnerability in question.

SophosLabs Testing Result:

Details of completed lab testing, if applicable. Please note that the lab test environment may differ significantly from user environments.

Currently Known Exploits:

List of identities for known exploits, if applicable.

First Sample Seen:

Date of the first sample seen by SophosLabs.

Discovery Date:

Date of the earliest known publically disclosed advisory.

Affected Software:

Vulnerable platforms and software versions.