PureMessage for UNIX: SASL support in Sendmail and Postfix bundled with PureMessage

  • Article ID: 39929
  • Updated: 21 Apr 2009

Issue
You would like to know whether the versions of Sendmail and Postfix that are bundled with PureMessage support the Simple Authentication and Security Layer (SASL) protocol.

Sophos product and version
PureMessage for UNIX 5.4 and above

Operating system
UNIX and Linux

Technical information

Postfix
Since PureMessage version 5.3.1, the bundled version of Postfix has included support for the Dovecot SASL protocol (Cyrus SASL is not supported).

Please note, however, that the configuring, testing, and implementation of SASL for Postfix is not within the scope of Sophos Technical Support. If you need assistance, please contact our Professional Services Team: http://www.sophos.com/support/services/proservices.html

You can find steps to configure SMTP Authentication with MTA IP Blocker in this KB article: http://www.sophos.com/support/knowledgebase/article/40280.html.

Sendmail
SASL is not supported and is not compiled into the version of Sendmail that's bundled with PureMessage for UNIX. Feel free to use an alternative version of Sendmail. However, please note that IP Blocker will require extra configuration if you don't use the bundled version. Also, you will not be able to use the Web User Interface to manage Sendmail.

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments