PureMessage for Microsoft Exchange: Upgrading existing MSDE database

  • Article ID: 31157
  • Updated: 18 Nov 2009

What to do

PureMessage for Microsoft Exchange version 3.1 and above no longer supports MSDE. Microsoft retired Mainstream Support for MSDE on 8 April 2008.

Sophos strongly recommends the following upgrades:

Sophos Enterprise Solutions

Small Business Solutions

  • Sophos Control Center version 2 does not support Microsoft SQL server. If you want to upgrade to PureMessage version 3.1 , you must first upgrade Sophos Control Center to version 4, which itself will install SQL server. You can then upgrade to PureMessage version 3.1.

You must upgrade the database before you upgrade/install PureMessage, otherwise the install will fail.

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments