PureMessage for Microsoft Exchange: no inbound or internal email following upgrade to PureMessage 3

  • Article ID: 30035
  • Updated: 20 Oct 2008

Issue
Following the upgrade from PureMessage 2.6.1 to PureMessage 3.0, spam has increased. There is no inbound email, no internal email listed in the Activity Monitor, and no inbound email appears to be being processed. All email appears to be outbound in the Activity Monitor.

Sophos product and version
PureMessage for Microsoft Exchange 3.0.0

Operating system
Windows 2003 SP2
Exchange SP2


What to do

Check if the routing has been set correctly with your mail domain:

  1. In the left hand panel, select PureMessage|Configuration|System.
  2. In the System Configuration window, select 'Routing'. In the dialog box, ensure that your company's email domain names are correctly entered.

    Note on mail domains:
  • The domain portion is the part of the email address after the "@" symbol. For example, username@domain where the domain is usually in two or more parts with a "." symbol as a delimiter, such as mycompany.com or mycompany.co.uk
  • Mail Domains should be the internet facing portion of the email account name (e.g. yahoo.com, example.org, or similar)
  • Note: domain.local is not a valid internet domain for mail, nor are any other Active Directory only domains, which cannot receive mail from the internet.
  • If you use a hosted email solution or if your email is forwarded to a different email address, make sure you include both of these addresses in the 'Mail Domains' box. For example, if user@domain.com is then forwarded by a remote server on to user@domain.subdomain.com you will need to add domain.com and domain.subdomain.com to the Mail Domains list.

Troubleshoot the spam errors, if it is still coming through unfiltered.

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments