Sophos Anti-Virus for UNIX - issues with Sophos Anti-Virus version 3.93

  • Article ID: 13071
  • Updated: 17 Feb 2010

Issues have been found with Sophos Anti-Virus version 3.93 (released May 2005), which may affect third-party applications that run on UNIX and Linux platforms. These issues may include:

  • Files being detected as corrupt
  • Problems loading SAV Interface
  • Scanning of archive files affected.

If you have installed Sophos Anti-Virus version 3.93 you should upgrade immediately to version 3.93.2.

Version 3.93.2 is incorporated within the latest EM Library package, so if you use EM Library to update your UNIX and/or Linux computers, your software will be automatically upgraded to version 3.93.2. Alternatively, you can download it immediately from the Sophos website https://secure2.sophos.com/en-us/mysophos/cookies.aspx.

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments