An anti-virus server doesn't register with the NetApp filer

  • Article ID: 12198
  • Rating:
  • 2 customers rated this article 1.0 out of 6
  • Updated: 16 Feb 2010

With Sophos Anti-Virus for NetApp Storage Systems, if the output from the NetApp filer states that an anti-virus server was registered and then immediately unregistered, this might be because either

  • on-access scanning or
  • the Sophos Anti-Virus for NetApp service

are not running on the anti-virus server.

What to do

On-access scanning not running

To check this, on the anti-virus server, locate the lightning flash icon in the system tray.

  • The icon should be red.
  • Its tool tip should say 'InterCheck (Active)'.

If on-access scanning is not running, start it as follows:

  1. Double-click the lightning flash icon to display the InterCheck Monitor.
  2. Right-click the InterCheck Monitor to display a menu.
  3. Select 'Sophos Anti-Virus'.
  4. Select the IC Client tab.
  5. Click 'GO'.

Sophos Anti-Virus for NetApp service not running

Check that the 'Sophos Anti-Virus for NetApp' service is running on the anti-virus server.

If it is not running, this might be because of incorrect credentials, account lockout, or insufficient rights.

  • Ensure that you have entered the correct username and password.
  • Check that you are using the correct account.
  • Check that the account has sufficient rights.

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments