Sophos Anti-Virus for NetWare: Versions of NetWare supported

  • Article ID: 10129
  • Updated: 14 Oct 2008

Refer to the Sophos website for information on which versions of NetWare are supported by Sophos Anti-Virus.

Where a version of NetWare is no longer supported, Sophos recommends that users update to a supported version of Novell NetWare.

All servers should be patched to the level set out in Novell's Minimum Patch List.

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments