'Suitable version of the RPM command not installed' error seen in Sophos Anti-Virus for Linux

  • Article ID: 110358
  • Updated: 10 Feb 2012

Issue
The creation of an rpm installation package fails when using the command:
mkinstpkg.sh -r

The following error may be presented:
Warning: Suitable version of the RPM command not installed.

First sen in
Sophos Anti-Virus for Linux v. 6x

Operating system
Linux

What to do

 

The following packages are required in order to create the Sophos Anti-Virus installation package:

rpm (version 4 or later)
rpm-build

Please ensure that these packages are installed using your normal package manager before attempting to create the rpm.

Please Note:  rpm package creation is not supported on Debian based operating distributions (eg. Debian / Ubuntu).

 

 

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments