Installation fails because .net 3.5 cannot be installed on Windows Server 2008 R2

  • Article ID: 110485
  • Rating:
  • 1 customers rated this article 1.0 out of 6
  • Updated: 01 Jul 2010
Issue
Installation of Enterprise Console 4.5 fails when installing .net 3.5.

Known to apply to the following Sophos products and versions
Enterprise Console 4.5

Operating System
Windows Server 2008 R2

What to do

.net framework version 3.5 must be activated through the Server Manager on Windows Server 2008 R2. It cannot be installed using the Enterprise Console 4.5 installation program.
  1. When the installation of .net failed the installation program should have opened the Features section of the Server Manager.
  2. Activate the .net framework version 3.5 from within the Features section of the Server Manager.

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments