Why do I get the message: "The file cannot be opened by this version of PrivateCrypto! Version 3.00 should be used instead!"?

  • Article ID: 108850
  • Rating:
  • 1 customers rated this article 6.0 out of 6
  • Updated: 17 Jun 2009


Product
SafeGuard PrivateCrypto 2.30.0.x

Client OS

Windows Vista, Windows XP SP2 Professional Edition, Windows XP SP3

Server OS

None

Question

Why do I get the message: "The file cannot be opened by this version of PrivateCrypto! Version 3.00 should be used instead!"?

Answer

In the current version of SafeGuard PrivateCrypto 2.30.x, the archive format was changed and cannot be read by older versions (before 2.30.x).
Unfortunately, the error message refers to version 3.00 which is not yet available. The correct message should be: "Version 2.30 should be used instead!"





keywords: sg pc privatecrypto uti exe private crypto 3.0 current version


 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments