SafeGuard LAN Crypt Client 3.71: Data migration and LAN Crypt Administration

  • Article ID: 110251
  • Updated: 04 May 2010

Issue
SafeGuard LAN Crypt Client 3.71 requires a LAN Crypt Administration 3.60 or higher.


Known to apply to the following Sophos product(s) and version(s)

SafeGuard LAN Crypt Client 3.71

Operating System
Windows XP SP2/SP3 32bit
Windows Vista (Ultimate / Enterprise / Business) SP1/SP2 32bit
Windows 7 (Ultimate / Enterprise / Professional) 32bit

What To Do

Please generate new user profiles with a LAN Crypt Administration 3.60 or higher for all users before installing clients with LAN Crypt Client 3.71.

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments