After reboot, the encryption progress stays at x%

  • Article ID: 109347
  • Updated: 18 Jun 2009


Product
Sophos SafeGuard Disk Encryption 4.60

Client OS

Windows 2000 Professional SP4, Windows XP SP3

Server OS

None

Question

What to do if the encryption progress stays at x%?

Answer

I have installed Sophos SafeGuard Disk Encryption. Now the encryption has started, but the progress bar displays x% and does not change. I have even rebooted the machine, but without any success. I cannot start the SDE Administration or even uninstall the program.
Please check: at the time you performed the installation, did you have an external hard disk attached to your system (e.g. via USB)? Was this external hard disk removed during the reboot phase?

If yes, please re-connect the USB drive to the machine and wait for the encryption to complete. Do not perform any further reboot during the initial encryption process.

Note: as the manual states, no hard disk should be added or removed if SDE was installed. If an external hard disk is attached during SDE installation phase, SDE will recognize the hard disk and add the information to the kernel accordingly.

Depending on the installation type you have chosen (standard, partitioned), disconnecting the external hard disk can lead to an unbootable system.

Another reason for the frozen encryption could be a faulty harddisk.

Related documents:
- 109462 SDE and external USB hard disk: initial encryption was interrupted

Keywords: encryption remains hangs Initialencryption data recovery F7 % x% 0% 1% 99% sde

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments