The SafeGuard Enterprise “Continue booting from” feature does not work on specific ThinkPad models

  • Article ID: 118045
  • Rating:
  • 3 customers rated this article 3.7 out of 6
  • Updated: 14 Sep 2012

Issue
This article relates to the 'Continue booting from' feature that is available in Sophos Power-on-Authentication (POA). To use this feature, select the 'Continue booting from' option from the drop-down menu.

If you are using one of the ThinkPad models listed below, and you have selected the 'Continue booting from' feature, you may find that your ThinkPad is unable to continue booting from an external media within the POA after Sophos SafeGuard Device Encryption 6.0  is installed. The system may hang at a black screen.

First seen in
SafeGuard Device Encryption 6.0

Operating systems
All supported versions.

Cause
Issue within the Lenovo ThinkPad BIOS.

Affected systems

T430, T430i, T430s, T430si, T530, T530i, W530, X230, X230i, X230 Tablet, X230i Tablet, L430, L530

Additional information
When Sophos SafeGuard Enterprise (SGN) 6.0 software is configured on an affected ThinkPad system, it may not be possible continue booting from an external media from within the POA application. The system may hang indefinitely at a black screen instead of booting to the external media. The system can successfully boot to Windows and can also boot to external media from the F12 boot menu. The issue is limited to booting to external media from within the SGN POA application.

Lenovo has confirmed that this is an issue with the ThinkPad BIOS on the affected systems. Please refer also to the corresponding Lenovo article.

What to do

To resolve this issue, update the ThinkPad BIOS to the following versions listed below. Some of the BIOS versions may not be available until after August 2012.

Lenovo ThinkPad model BIOS version
T430/T430i
1.18 (G1ET43WW) or later
T430s/T430si 1.14 (G7ET32WW) or later
T530/T530i 1.14 (G4ET39WW) or later
W530 1.10 (G5ET32WW) or later
X230/X230i 1.13 (G2ET33WW) or later
X230 and X230i Tablet 1.10 (GCET20WW) or later
L430/L530 1.11 (G3ET37WW) or later

 

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments