Migration from SafeGuard Easy 4.x to SafeGuard Enterprise stops with error 5006

  • Article ID: 108612
  • Updated: 18 Feb 2011

Issue
Migration from SafeGuard Easy to SafeGuard Enterprise fails with error code 5006

Known to apply to the following Sophos product(s) and version(s)

SafeGuard Device Encryption

Operating systems
All supported operating systems

What To Do

A migration from SGE (SafeGuard Easy) to SGN (SafeGuard Enterprise) will stop with the error 5006 if any of the following SafeGuard Easy conditions apply:
  1. SGE Twin-Boot is installed
  2. SGE Boot-Protection installation mode
  3. Compaq-Switch is active
  4. CompuTrace is installed
  5. Hard disk volumes are encrypted with not supported encryption algorithm (Blowfish-8, Blowfish-16, DES, DES SB-II, Rijndael-256, STEALTH-40, XOR)
  6. Encryption or decryption of volume is currently running
  7. Uninstall of SGE is running



 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments