How to update to SafeGuard Policy Editor 5.60

  • Article ID: 112900
  • Updated: 15 Jan 2014

Issue
Updating the SafeGuard Policy Editor from version 5.5x to 5.60

Known to apply to the following Sophos product(s) and version(s)

SafeGuard Easy 5.60.0

What To Do

Follow the steps that are described in this document: How to update the Policy editor to version 5.60

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments