Is it possible to use the latest RSA SID800 token for login to SafeGuard Easy?

  • Article ID: 108629
  • Updated: 31 May 2010


Product
SafeGuard Easy multi-platform 4.3x

Client OS

Windows XP SP2 Professional Edition

Server OS

None

Question

Is it possible to use the latest RSA SID800 token for login to SafeGuard Easy?

Answer

Since the beginning of 2008, RSA has a new v2 SID800 token. This device is FIPS compliant and takes longer than v1 to self-test.
This causes the login within the PBA of SafeGuard Easy to time-out. Thus, SafeGuard Easy customers cannot us this device.

Note: As of version 4.50.4 of SafeGuard Easy, those devices can be used for login at PBA.

Keywords: SGE RSA token SID800 FIPS


 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments