Drivers for Aladdin eToken support in PBA

  • Article ID: 106361
  • Updated: 31 Mar 2010


Product
SafeGuard Easy multi-platform 4.5x

Client OS

Windows 2000, Windows XP



Question

Are there any drivers required for Aladdin eToken support in the Pre-Boot Authentication (PBA)?

Answer

No, there are no drivers required for Aladdin support at PBA level.

However, if you wish to use the eToken for cryptographic operations under Windows, you will need to download the latest run time environment (RTE) from Aladdins webpage.


keywords: sge

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments