SafeGuard Management Center / Policy Editor does not start after upgrade from version 5.60.x to 6.10.0

  • Article ID: 120731
  • Rating:
  • 3 customers rated this article 1.7 out of 6
  • Updated: 09 Sep 2014

SafeGuard Management Center / Policy Editor does not start after upgrade from version 5.60.x to 6.10.0.

Symptom: When starting the Management Center / Policy Editor, the loading screen shortly flashes and closes immediately.  

The issue occurs on machines where all of the following conditions apply:

  • the upgrade was done from version 5.60.0 or 5.60.1 (version 6.0x is not affected)
  • a 64bit version of the Operating System is used
  • the Management Center / Policy Editor is installed alone, without additional SafeGuard components (e.g. SafeGuard Server or Client)

Applies to the following Sophos product(s) and version(s) 


SafeGuard Management Center / Local Policy Editor 6.10.0
SafeGuard Management Center / Local Policy Editor 5.60.1
SafeGuard Management Center / Local Policy Editor 5.60.0
SafeGuard Easy 6.10.0
SafeGuard Easy 5.60.1
SafeGuard Easy 5.60.0

Operating system

all supported 64bit Operating Systems

 

What To Do

  1. Run a "repair" installation on the Management Center / Policy Editor installer package
  • switch to | Control Panel | Programs and Features |
  • select the SafeGuard Management Center / Policy Editor
  • choose repair in the context menu or use the corresponding button  

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments