System requirements for Sophos Mobile Encryption

  • Article ID: 119798
  • Updated: 18 Sep 2013

System requirements

Sophos Mobile Encryption-Platforms supported

  • Android 2.2 or higher
  • iOS 4.3 or higher
  • iPad 1 or newer 
  • iPhone 4 or newer 
  • iPod Touch Gen 4 or newer

Supported Cloud Storage solutions (for mobile app only)

  • Dropbox
  • Egnyte
  • Telekom Media Center
  • GoogleDrive

Plus generic WebDAV support

Note: Requires SafeGuard Encryption for Cloud Storage

 

System requirements for all Sophos products

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments