System Requirements for SafeGuard Easy

  • Article ID: 118647
  • Rating:
  • 6 customers rated this article 1.0 out of 6
  • Updated: 02 Jul 2014

System requirements

Unless specified otherwise, all information in this KBA is based on SafeGuard Easy 6.10.

Platforms supported x86
32-bit
x64
64-bit
IA-64 (Itanium)
64-bit
Minimum
disk space
Minimum
memory
SafeGuard Easy - Client
Windows XP SP3
Professional
check**
300 MB 1 GB*
Windows Vista SP2
Business, Enterprise, Ultimate Edition
check** check** 300 MB 1 GB*
Windows 7 SP1
HomePremium, Professional, Enterprise, Ultimate Edition
check check 300 MB 1 GB*
Windows 8, 8.1
Pro, Enterprise Edition
check check  100 MB 2 GB* 
SafeGuard - Policy Editor
Windows 7 SP1
HomePremium, Professional, Enterprise, Ultimate Edition
check check 1 GB 1 GB*
Windows 8, 8.1
Pro, Enterprise Edition
check check
Windows Server 2008 SP2 check check Please follow standard Windows Server installation guidelines
Windows Server 2008 R2 SP1 check
Windows Server 2012 
check
Windows Server 2012 R2
check

Windows Small Business Server and Windows Server Essentials are not supported. 

Database support
Microsoft SQL Server 2008 SP2 and SP3, 2008 R2 SP1, 2012 SP1
Microsoft SQL Server Express edition 2008 SP2 and SP3, 2008 R2 SP1, 2012 SP1

Standards and Protocols
Symmetrical encryption: AES 128 bit, AES 256 bit
Asymmetrical encryption: RSA (PKCS#1)
Hash functions: SHA-1, SHA-256, SHA-384, SHA-512
Password hashing: PKCS #5
Protocols and interfaces: PKCS #11, PKCS #15, LDAP, Microsoft Cryptographic Service Provider (CSP), SOAP, XML, SSL, TCG, CCID, Kerberos
PKI: PKSC #7, PKCS #12, X.509 certificates
Certifications
Common Criteria EAL 3+
Common Criteria EAL 4
Uses FIPS 140-2 validated cryptography
Safenet eToken and EnCase enabled
Languages supported
SafeGuard Easy Client: English, French, German, Italian, Japanese, Spanish
SafeGuard Easy Policy Editor: English, French, German, Japanese

*Note: This memory space is recommended for the PC. Not all of this memory is used by SafeGuard Easy.
** These platforms are supported with a SafeGuard Easy Client version 6.00.1 (configured by a SafeGuard Easy version 6.10 Policy Editor).


Note:
If no service pack is specified, then SP0+ is implied.

System requirements for all Sophos products

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments