System Requirements for Antivirus protection for Linux

  • Article ID: 118624
  • Rating:
  • 4 customers rated this article 3.8 out of 6
  • Updated: 17 Jul 2014

Antivirus protection for Linux: Available in Endpoint Protection

System requirements

  • Distributions supported for on-access and on-demand scanning – for which Sophos provides Talpa Binary Packs:

Asianux 3.0

Novell Open Enterprise Server 2 (up to SP2)
Novell Open Enterprise Server 11 (SP1)

Red Hat Enterprise Linux 4 - ES/AS
Red Hat Enterprise Linux 5 - Server, Advanced Platform
Red Hat Enterprise Linux 6 - Server (RHEL 6.5 from SAV 9.6.0 onwards)
Red Hat Enterprise Linux 7 - Server (SAV 9.7.0 onwards)

CentOS 5.8+
CentOS 6.2+ (CentOS 6.5 from SAV 9.6.0 onwards)
CentOS 7 (SAV 9.7.0 onwards)

Oracle Linux 5.8+
Oracle Linux 6.2+ (Oracle Linux 6.5 from SAV 9.6.0 onwards)

SUSE Linux Enterprise Server 10 (up to SP3)
SUSE Linux Enterprise Desktop 10 (up to SP3)
SUSE Linux Enterprise Server 11

TurboLinux 11 Server

Ubuntu LTS Server Edition 10.04 / 12.04 / 14.04 (version 9.6.1+)

  • Distributions supported for on-access and on-demand scanning – for which Sophos DOES NOT provide Talpa Binary Packs:

Ubuntu 12.10
Ubuntu 13.10

Debian 6
Debian 7 (No FANotify Support due to Debian configuration)

Mint 16
Mint 17

  • Distributions supported for on-demand scanning only:

Linux on Itanium

  • Requirements

Disk space: Minimum 1 GB
Memory: Minimum 512 MB, recommended 1GB


Languages supported

  • English and Japanese

Note: If you recompile Sophos Anti-Virus for Linux to support a Linux distribution unsupported by Sophos, or a customized Linux kernel, Sophos reserves the right not to provide support where any such recompilation (or customization) has taken place. Sophos will use reasonable endeavors to provide first-line support where issues can be reproduced on any of the versions listed above. Should issues arise that require second-line support, or any other escalation process, Sophos cannot guarantee that such issues will be resolved.

For more detailed information refer to Sophos Anti-Virus for Linux & UNIX: System requirements

For further details on support for virtualization platforms provided, please see the Knowledgebase article Endpoint Security and Control: Support for virtualization platforms

System requirements for all Sophos products

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments