How to keep Sophos Anti-Virus for Linux/Unix v4.x installation up-to-date

  • Article ID: 116863
  • Updated: 06 Mar 2015

This article provides details on manually keeping SAV 4.x for Linux/Unix up to date. 

Important: This only applies to SAV v4 for UNIX/Linux and is not an applicable method for other versions. 

In order to be fully protected, you are strongly advised to use Sophos Update Manager (SUM) to ensure that your installation of Sophos Anti-Virus is fully up to date. The following method should only be used when SUM is not in use.

Applies to the following Sophos product(s) and version(s)

Sophos Anti-Virus for Unix
Sophos Anti-Virus for Linux

What To Do

  1. Keep the product up to date.
    Always use the latest product package on our download site. Check frequently to see if a new version of the product is available.

  2. Use IDEs (Virus Identities) that are compatible with the version of the Sophos product that you are using.
    IDE files compatible with supported versions of Sophos Anti-Virus are available from http://www.sophos.com/downloads/ide/. Download the relevant IDE package for your version of Sophos Anti-Virus to ensure you always stay protected against the latest threats.

Important:

  • You must use the correct combination of IDE files and the Sophos Anti-Virus product. If you are using an older version of the product (e.g. the version released in the previous month), you must use the IDE set that matches the product version in use. You can identify the IDE set for each supported version of Sophos Anti-Virus by the name, which is derived from the version number. For example, the file for version 4.73 is called 473_ides.zip.
  • You must update the product version of Sophos Anti-Virus at least every 3 months to remain supported.
  • You must remove *.ide files in your installation directory before extracting the IDE ZIP file.

Related Information

Further information on updating Sophos Anti-Virus can be found in the startup guide:
http://www.sophos.com/sophos/docs/eng/instguid/savul_4_sgeng.pdf

 
If you need more information or guidance, then please contact technical support.

Rate this article

Very poor Excellent

Comments