Error 'Disk is not formatted'

  • Article ID: 108978
  • Updated: 01 Dec 2014

Issue

User receives the message "Disk is not formatted"

First seen in

SafeGuard PrivateDisk 2.30.2.02
SafeGuard PrivateDisk

Operating systems

Windows XP SP1 Professional Edition
Windows XP SP2 Professional Edition
Windows XP SP3
Windows Vista
Windows Vista SP1

Cause

User does not have administration rights to format the volume. This is because in the current version of SafeGuard PrivateDisk, the "Background Initialization" is enabled and this policy blocks the background from being formatted.

What To Do

Workaround-Solution:

Workaround 1

In the current version of SafeGuard PrivateDisk, the "Background Initialization" state is 'Not configured but the policy is enabled. Please disable the Background Initialization and create a new volume file after you have restarted the client.



Workaround 2

Change the selected policy in the Domain or on the local system.






Please restart your client so that the policy is active.

This problem was fixed and is available in the next version of SafeGuard PrivateDisk, which is planned for 2009


 
If you need more information or guidance, then please contact technical support.

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