Fehlermeldung in Sophos Anti-Virus für Linux "Suitable version of the RPM command not installed"

  • Artikel-ID: 110358
  • Aktualisiert: 10 Feb 2012

Problem
Die Erstellung eines rpm-Installationspakets über folgenden schlägt fehl:
mkinstpkg.sh -r
.

Unter Umständen wird folgender Fehler angezeigt.
Warning: Suitable version of the RPM command not installed.

Zuerst festgestellt in
Sophos Anti-Virus für Linux, Version 6x

Betriebssystem
Linux

Vorgehensweise

 

Zur Erstellung des Installationspakets für Sophos Anti-Virus sind die beiden folgenden Pakete erforderlich:

rpm (Version 4 oder höher)
rpm-build

Stellen Sie vor der Erstellung des rpm-Pakets mit Ihrem Pakete-Manager sicher, dass die Pakete installiert wurden.

Hinweis:  Die Erstellung von rpm-Paketen ist auf Debian-basierten Betriebssystemen (z.B. Debian/Ubuntu) nicht möglich.

 

 

 
Wenn Sie weitere Informationen oder Unterstützung benötigen, wenden Sie sich bitte an den technischen Support.

Artikel bewerten

Ungenügend Hervorragend

Anmerkungen