Updating a SafeGuard client from version 5.50.0 to 5.50.1 is currently not possible on Windows Vista 64-bit

  • Artikel-ID: 111819
  • Aktualisiert: 20 Aug 2010

Issue
It is currently not possible to update a SafeGuard client direct from version 5.50.0 to 5.50.1 on Windows Vista 64-bit.

This only applies to installations on Windows Vista 64-bit. No other operating systems are affected.

Known to apply to the following Sophos product(s) and version(s)
SafeGuard Enterprise Device Encryption 5.50.0.116
SafeGuard Easy 5.50.0.116

Operating System
Windows Vista 64-bit

What To Do

In order to update a SafeGuard client from version 5.50.0 to 5.50.1 on a Vista 64-bit client you must:

  1. Uninstall SafeGuard Easy / Enterprise 5.50.0.116 from the client.
  2. Install SafeGuard Easy / Enterprise 5.50.1.17 on to the client

 
Wenn Sie weitere Informationen oder Unterstützung benötigen, wenden Sie sich bitte an den technischen Support.

Artikel bewerten

Ungenügend Hervorragend

Anmerkungen