Auf bestimmten ThinkPad-Modellen funktioniert die Option "Weiter Booten von" nicht

  • Artikel-ID: 118045
  • Aktualisiert: 14 Sep 2012

Problem
Der Artikel bezieht sich auf die Funktion "Weiter Booten von" der Sophos Power-on-Authentication (POA). Wenn Sie die Funktion nutzen möchten, wählen Sie "Weiter booten von" im Dropdown-Menü aus.

Wenn Sie mit einem der folgenden ThinkPad-Modelle arbeiten, und die Option "Weiter Booten von" ausgewählt haben, kann Ihr ThinkPad nach der Installation von SafeGuard Device Encryption 6.0 unter Umständen nicht weiter von einem externen Medium in der POA booten. Unter Umständen reagiert das System nicht mehr, und der Bildschirm ist schwarz.

Festgestellt in Version
SafeGuard Device Encryption 6.0

Betriebssysteme
Alle unterstützten Versionen

Ursache
Problem mit dem Lenovo ThinkPad BIOS.

Betroffene Systeme

T430, T430i, T430s, T430si, T530, T530i, W530, X230, X230i, X230 Tablet, X230i Tablet, L430, L530

Weitere Informationen
Wenn Sophos SafeGuard Enterprise (SGN) 6.0 auf einem betroffenen ThinkPad-System konfiguriert wird, ist das Booten von einem externen Medium in der POA-Anwendung unter Umständen nicht möglich. Unter Umständen reagiert das System für unbestimmte Zeit nicht mehr, und der Bildschirm ist schwarz, anstatt von dem externen Medium zu booten. Das System kann Windows starten und über das F12-Bootmenü von einem externen Medium booten. Das Problem beschränkt sich auf das Booten von einem externen Medium in der SGN-POA-Anwendung.

Lenovo hat bestätigt, dass das Problem auf das ThinkPad-BIOS betroffener Systeme zurückzuführen ist. Nähere Informationen können Sie dem dazugehörigen Artikel von Lenovo entnehmen.

Vorgehensweise

Updaten Sie das ThinkPad-BIOS auf die im Folgenden aufgeführten Versionen. Einige BIOS-Versionen sind nach August 2012 unter Umständen nicht mehr verfügbar.

Lenovo ThinkPad-Modell BIOS-Version
T430/T430i
1.18 (G1ET43WW) oder höher
T430s/T430si 1.14 (G7ET32WW) oder höher
T530/T530i 1.14 (G4ET39WW) oder höher
W530 1.10 (G5ET32WW) oder höher
X230/X230i 1.13 (G2ET33WW) oder höher
X230 und X230i Tablet 1.10 (GCET20WW) oder höher
L430/L530 1.11 (G3ET37WW) oder höher

 

 
Wenn Sie weitere Informationen oder Unterstützung benötigen, wenden Sie sich bitte an den technischen Support.

Artikel bewerten

Ungenügend Hervorragend

Anmerkungen