Systemvoraussetzungen für SafeGuard Enterprise

  • Artikel-ID: 118646
  • Aktualisiert: 17 Apr 2014

Systemvoraussetzungen

Unterstützte Plattformen x86
32 Bit
x64
64 Bit
IA-64 (Itanium)
64 Bit
Mindestens
erforderlicher Festplattenspeicher
Mindestens
erforderlicher Arbeitsspeicher
SafeGuard Enterprise - Client
Windows 7 Ja Ja 300 MB 1 GB*
Windows Vista SP1+ Ja Ja***
Windows XP SP3+ Ja
SafeGuard Enterprise - Management-Konsole
Windows 7 Ja Ja 1 GB 1 GB*
Windows Vista SP1+ Ja Ja
Windows XP SP3+ Ja
Windows Server 2008 SP1+ Ja Ja Bitte folgen Sie den Standard-Installationshinweisen für Windows Server
Windows Server 2008 R2 Ja
Windows Server 2003 SP1+ Ja Ja
Windows Server 2003 R2 SP1+ Ja Ja
SafeGuard Enterprise - Management Server
Windows Server 2008** Ja Ja Bitte folgen Sie den Standard-Installationshinweisen für Windows Server
Windows Server 2008 R2** Ja
Windows Server 2003** Ja Ja
Windows Server 2003 R2** Ja Ja
Datenbankunterstützung
Microsoft SQL Server 2005 SP4, 2008 SP2 und SP3, 2008 R2 SP1
Microsoft SQL Server Express Edition 2005 SP4, 2008 SP2 und SP3, 2008 R2 SP1
Standards und Protokolle
Symmetrische Verschlüsselung: AES 128 bit, AES 256 bit
Asymmetrische Verschlüsselung: RSA (PKCS#1)
Hash-Funktionen: SHA-1, SHA-256, SHA-384, SHA-512
Kennwort-Hashing: PKCS #5
Protokolle und Schnittstellen: PKCS #11, PKCS #15, LDAP, Microsoft Cryptographic Service Provider (CSP), SOAP, XML, SSL, TCG, CCID, Kerberos
PKI: PKSC #7-, PKCS #12-, X.509-Zertifikate
Zertifizierungen
Common Criteria EAL 3+
Common Criteria EAL 4
FIPS 140-2-zertifizierte Kryptographie
Safenet eToken- und EnCase-fähig
Unterstützte Sprachen
SafeGuard Enterprise Client: Deutsch, Englisch, Französisch, Italienisch, Japanisch, Spanisch
SafeGuard Enterprise Management Center: Deutsch, Englisch, Französisch, Japanisch

*Hinweis: Dieser Speicherplatz wird für den PC empfohlen. SafeGuard Enterprise nutzt nicht den gesamten angegebenen Speicherplatz.
**Beinhaltet Internet Information Server (IIS) und Active Directory
*** Für das Configuration Protection Modul wird Windows Vista (64 Bit) nicht unterstützt.

Hinweis: Soweit kein anderes Service Pack angegeben ist, handelt es sich um SP0+.

Systemvoraussetzungen für alle Sophos Produkte

 
Wenn Sie weitere Informationen oder Unterstützung benötigen, wenden Sie sich bitte an den technischen Support.

Artikel bewerten

Ungenügend Hervorragend

Anmerkungen