Upgrade auf Enterprise Console 5.2.x mit einer nicht unterstützten SQL-Serverversion

  • Artikel-ID: 117436
  • Einstufung:
  • Der Artikel wurde von 1 Kunden mit 1.0 von 6 bewertet
  • Aktualisiert: 04 Jul 2013

Problem

Sie wurden bei der Installation von Enterprise Console 5.2.x auf den vorliegenden Artikel verwiesen, weil Ihre aktuelle Version von Microsoft SQL Server nicht mit Enterprise Console 5.2.x kompatibel ist.

Festgestellt in Version

Enterprise Console 5.2.0

Ursache

Ihre aktuelle SQL Server-Version ist nicht mit Enterprise Console 5.2.x kompatibel.  Für Enterprise Console 5.2.x ist mindestens SQL Server 2005 erforderlich.  

Vorgehensweise

Wir empfehlen ein Upgrade der von Sophos verwendeten SQL Server-Instanz auf eine aktuelle Version.   Wenn Sie sich nicht sicher sind, welche SQL Server-Instanz verwendet wird, lesen Sie bitte den Support-Artikel 113030.
 
In allen folgenden Microsoft-Artikeln wird beschrieben, wie Sie auf neuere Versionen von SQL Server upgraden können:

Hinweis:  Weitere Informationen über die unterstützten Versionen von SQL-Server entnehmen Sie bitte dem Support-Artikel 118635.

 
Wenn Sie weitere Informationen oder Unterstützung benötigen, wenden Sie sich bitte an den technischen Support.

Artikel bewerten

Ungenügend Hervorragend

Anmerkungen